The #1 resource for WordPress            plugin developers

Dealing With Older Versions of WordPress and PHP

D

If you’re distributing your plugin to others, it might be activated on (much) older versions of PHP and WordPress. Our plugin should detect this and if using an older version than our plugin supports, we should fail gracefully instead of taking down a site.

You must be logged in to view this course.

Add comment

Leave a Reply

The #1 resource for WordPress            plugin developers

RSS DIY WordPress Guides

We use cookies in order to give you the best possible experience on our website. By continuing to use this site, you agree to our use of cookies.
Accept
Privacy Policy